更新时间:2026-09-07 GMT+08:00

ALM-50201 Doris服务不可用

告警解释

告警模块按60秒周期检测Doris服务状态,当检测到所有FE和BE实例异常时,系统产生此告警。

当系统检测到任意FE或BE实例恢复正常,告警恢复。

告警属性

告警ID

告警级别

是否可自动清除

50201

紧急

是

告警参数

参数名称

参数含义

来源

产生告警的集群或系统名称

服务名

产生告警的服务名称

角色名

产生告警的角色名称

主机名

产生告警的主机名

对系统的影响

Doris服务异常,无法通过FusionInsight Manager对Doris进行集群操作,无法使用Doris服务功能。

可能原因

FE和BE实例状态异常。

处理步骤

重启Doris服务。

  1. 登录FusionInsight Manager,选择“集群 > 服务 > Doris”。
  1. 选择“更多 > 重启服务”,验证密码后单击“确定”,等待服务启动成功后,执行步骤 3。

    在Doris服务重启期间服务不可用,不能对外提供服务,且其他连接Doris运行的任务也会失败。

  2. 在Manager界面选择“运维 > 告警 > 告警”在告警列表中查看“Doris服务不可用”告警是否已清除。

    • 是,操作结束。
    • 否,执行步骤 4。

收集故障信息。

  1. 在FusionInsight Manager界面,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选“Doris”,单击“确定”。
  3. 单击右上角的时间编辑按钮,设置日志收集的“开始时间”和“结束时间”分别为告警产生时间的前后10分钟,单击“下载”。
  4. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息

不涉及。