更新时间:2024-11-29 GMT+08:00

ALM-51201 LakeSearch服务不可用

告警解释

系统每60秒周期性检测LakeSearch的服务状态,当发现LakeSearch服务不可用时,系统产生告警。当LakeSearch服务正常时,告警恢复。

告警属性

告警ID

告警级别

告警类型

业务类型

是否可自动清除

51201

紧急

处理错误告警

LakeSearch

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群或系统名称。

服务名

产生告警的服务名称。

角色名

产生告警的角色名称。

主机名

产生告警的主机名。

对系统的影响

LakeSearch无法对外提供服务。

可能原因

LakeSearch依赖的组件服务不可用。

处理步骤

检查LakeSearch依赖的DBService、KrbServer、HBase、Elasticsearch的运行状态

  1. 登录FusionInsight Manager,选择“集群 > 服务”。
  2. 分别查看DBService、KrbServer、HBase、Elasticsearch服务的“运行状态”是否为“良好”。

    • 是,执行6
    • 否,执行3

  3. 单击“运行状态”不为“良好”的组件名称。
  4. 在“实例”页签中勾选故障实例,选择“更多 > 重启实例”,查看实例能否成功启动。

    • 是,执行5
    • 否,执行6

  5. 等待1分钟,查看告警是否恢复。

    • 是,操作结束。
    • 否,执行6

收集故障信息。

  1. 在FusionInsight Manager界面,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选“LakeSearch”,单击“确定”。
  3. 在“主机”中勾选对应角色所在的主机。
  4. 单击右上角的时间编辑按钮,设置日志收集的“开始时间”和“结束时间”分别为告警产生时间的前后1小时,单击“下载”。
  5. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息

不涉及。