更新时间:2024-11-29 GMT+08:00
ALM-45615 CDL服务不可用
告警解释
系统每60秒周期检测CDL健康状态,当检测到CDL健康状态为DOWN时,系统产生此告警。当系统检测到CDL健康状态为UP,告警恢复。
告警属性
告警ID |
告警级别 |
告警类型 |
业务类型 |
是否可自动清除 |
---|---|---|---|---|
45615 |
紧急 |
业务质量告警 |
CDL |
是 |
告警参数
类别 |
参数名称 |
参数含义 |
---|---|---|
定位信息 |
来源 |
产生告警的集群名称。 |
服务名 |
产生告警的服务名称。 |
|
角色名 |
产生告警的角色名称。 |
|
主机名 |
产生告警的主机名。 |
对系统的影响
CDL服务异常,无法通过FusionInsight Manager对CDL进行集群操作,无法使用CDL服务功能。
可能原因
CDL服务的全部CDLService实例或CDLConnector实例状态异常,Kafka服务不可用。
处理步骤
检查CDL依赖的Kafka服务是否异常。
- 在FusionInsight Manager首页,选择“运维 > 告警 > 告警”。
- 在告警列表中,查看是否存在告警“ALM-38000 Kafka服务不可用”。
- 参考“ALM-38000 Kafka服务不可用”章节处理对应的告警。
- 告警全部恢复后,等待几分钟,检查本告警是否恢复。
- 是,处理完毕。
- 否,执行5。
检查CDL实例是否故障。
收集故障信息。
告警清除
服务恢复后,系统会自动清除此告警,无需手工清除。
参考信息
不涉及。
父主题: 告警参考