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更新时间:2024-04-23 GMT+08:00

如何处理SA的403 forbidden报错?

故障现象

在SA控制台访问“威胁告警”页面时,用户不能正常访问网站,提示“403:Forbidden。”报错,如所示。

图1 403报错

故障原因

子账号权限不足,仅为操作账号配置了SA FullAccess或SA ReadOnlyAccess策略权限,未配置“Tenant Guest”角色。

目前,“SA FullAccess”“SA ReadOnlyAccess”权限需要配合“Tenant Guest”权限才能使用。具体说明如下:

  • 配置SA所有权限:“SA FullAccess”“Tenant Guest”权限。

    其中,如果需要使用SA的资源管理基线检查功能需要配置以下权限:

  • 配置SA只读权限:“SA ReadOnlyAccess”“Tenant Guest”权限。

处理方法

通过管理员账号给IAM子账号配置“Tenant Guest”权限。

图2 Tenant Guest

关于“Tenant Guest”权限的介绍和开通方法,详细参见系统权限将其加入用户组,并给用户组授予策略或角色