文档首页/
    
      
      MapReduce服务 MRS/
      
      
        
        
        用户指南(吉隆坡区域)/
        
        
        FusionInsight Manager操作指导(适用于3.x)/
        
        
        告警参考(适用于MRS 3.x版本)/
        
      
      ALM-29000 Impala服务不可用
    
  
  
    
        更新时间:2023-03-17 GMT+08:00
        
          
          
        
      
      
      
      
      
      
      
      
  
      
      
      
        
ALM-29000 Impala服务不可用
告警解释
以30s为周期检测Impala服务状态,当检测到Impala服务异常时,系统产生此告警。
当系统检测到Impala服务恢复正常,或告警处理完成时,告警解除。
告警属性
| 
        告警ID  | 
      
        告警级别  | 
      
        是否自动清除  | 
     
|---|---|---|
| 
        29000  | 
      
        紧急  | 
      
        是  | 
     
告警参数
| 
        参数名称  | 
      
        参数含义  | 
     
|---|---|
| 
        来源  | 
      
        产生告警的集群名称  | 
     
| 
        服务名  | 
      
        产生告警的服务名称  | 
     
| 
        角色名  | 
      
        产生告警的角色名称  | 
     
| 
        主机名  | 
      
        产生告警的主机名  | 
     
对系统的影响
Impala服务异常,无法通过FusionInsight Manager对Impala进行集群操作,无法使用Impala服务功能。
可能原因
- Hive服务异常
 - KrbServer服务异常
 - Impala进程故障
 
处理步骤
检查Impala依赖的服务是否正常
- 在FusionInsight Manager首页,选择“集群 > 服务”,查看Hive、KrbServer是否已停止。
 - 在FusionInsight Manager首页,选择“运维 > 告警 > 告警”,在告警列表中,查看“Impala服务不可用”告警是否清除。
    
    
- 是,处理完毕。
 - 否,执行3。
 
 - 在FusionInsight Manager首页,选择“运维 > 告警 > 告警”,在告警列表中,查看是否存在告警“ALM-16004 Hive服务不可用”,“ALM-25500 KrbServer服务不可用”。
 - 参考“ALM-16004 Hive服务不可用”,“ALM-25500 KrbServer服务不可用”告警帮助文档进行处理后,检查本告警是否清除。
    
    
- 是,处理完毕。
 - 否,执行5。
 
 
检查Impala进程是否正常。
- 在FusionInsight Manager首页,选择“运维 > 告警 > 告警”,在告警列表中查看是否存在“ALM-12007 进程故障”告警。
 - 参考“ALM-12007进程故障”告警帮助文档进行处理后,检出本告警是否清除。
    
    
- 是,处理完毕。
 - 否,执行7。
 
 
收集故障信息。
告警清除
此告警修复后,系统会自动清除此告警,无需手工清除。
参考信息
无
   父主题: 告警参考(适用于MRS 3.x版本)
  
 
    
      