更新时间:2025-03-21 GMT+08:00
无法查看上报到LTS的日志怎么办?
问题描述
在云日志服务LTS控制台无法查看上报到LTS的日志。
可能原因
- 未安装ICAgent日志采集工具。
- 采集路径配置错误。
- LTS控制台上的“配置中心 > ICAgent采集开关”未开启。
- 日志流写入速率和单行日志长度超出使用限制。
- 日志请求量较大,浏览器处理过慢。
解决办法
- 未安装ICAgent日志采集工具,请先安装ICAgent,方法请参见:安装ICAgent。
- 采集路径配置错误的话,修改采集路径。例如采集路径如果配置的是目录,示例:/var/logs/,则只采集目录下后缀为“.log”、“.trace”和“.out”的文件;如果配置的是文件名,则直接采集对应文件,只支持文本类型的文件。
- LTS控制台上的“配置中心 > ICAgent采集开关”未开启。在“配置中心 > ICAgent采集开关”页签,将采集开关置于“开启”状态。
- 日志流写入速率和单行日志长度超出使用限制、日志请求量较大,浏览器处理过慢。建议更换Google Chrome或Firefox浏览器查询日志。
父主题: 日志搜索与分析