Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V200 LSW Alarms/ ALM-3276800203 The IoT Card Does Not Match the Configured Type
Updated on 2024-01-25 GMT+08:00

ALM-3276800203 The IoT Card Does Not Match the Configured Type

Description

WLAN/2/IOT_CARD_TYPE_MISMATCH:OID [OID] The IoT card does not match the configured type. (APMAC=[OPAQUE], APName=[STRING], APID=[INTEGER], APIotCardId=[INTEGER], APIotCardType=[STRING])

The IoT card type does not match the configuration.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800203

Major

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the ID of a MIB object.

APMAC

Indicates the MAC address of an AP.

APName

Indicates the AP name.

APID

Indicates the AP ID.

APIotCardId

Indicates the ID of an IoT card.

APIotCardType

Indicates the type of an IoT card.

Impact on the System

The AP cannot communicate with the IoT card.

Possible Causes

Cause 1: The configured IoT card type is incorrect.

Cause 2: The type of the inserted IoT card is incorrect.

Procedure

  1. Check whether the IoT card type is correctly configured.

    • If so, go to Step 3.

    • If not, go to Step 2.

  2. Run the card connect-type { ethernet | serial } command to correctly configure the IoT card type. Check whether the alarm is cleared.

    • If so, go to Step 5.

    • If not, go to Step 3.

  3. Replace the IoT card with one of the correct type and check whether the alarm is cleared.

    • If so, go to Step 5.

    • If not, go to Step 4.

  4. Collect alarm and configuration information, and contact technical support personnel.
  5. End.

Related Information

None