ALM-3276800033 Optical Module Detection Failed
Description
ENTITYTRAP/3/OPTICALFAIL: OID [OID] Optical Module fails. (Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityTrapFaultID=[INTEGER], EntityTrapReasonDescr="[OCTET]")
Optical module detection failed.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800033 |
Minor |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
Index |
Indicates an index. |
EntityPhysicalIndex |
Indicates a physical index. |
PhysicalName |
Indicates the entity name. |
EntityTrapFaultID |
Indicates the error code. |
EntityTrapReasonDescr |
Indicates the reason description of the alarm. |
Impact on the System
The interface that has the optical module installed may fail to go Up.
Possible Causes
Cause 1:
No cable or optical module was detected.
Cause 2:
The cable type was detected but the specific type cannot be identified. For example, whether the cable is active is passive and the cable length cannot be identified.
Cause 3:
The cable does not comply with interface specifications.
Procedure
- Run the display transceiver interface interface-type interface-number command to check whether Transceiver Type matches the interface type. For example, a GE interface needs to use an optical module that provides the GE rate.
- If so, go to step 2.
- If not, replace the optical module with one that matches the interface type.
- Check whether the optical module is a Huawei-certified one. For details, see How Can I Determine Whether an Optical Module Is Huawei-Certified.
- If so, collect alarm information and configuration information, and then contact technical support personnel.
- If not, replace the optical module with a Huawei-certified one.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot