Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ WAC&AP Alarms/ ALM-3276800205 The IoT Card Is Disconnected from the Server
Updated on 2024-01-25 GMT+08:00

ALM-3276800205 The IoT Card Is Disconnected from the Server

Description

WLAN/2/IOT_CARD_DISCONNECT_SERVER:OID [OID] The IoT card is disconnected from the server. (APMAC=[OPAQUE], APName=[STRING], APID=[INTEGER], ApIotCardId=[INTEGER], APIotCardType=[STRING])

An IoT card is disconnected from the server.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800205

Major

equipmentAlarm

Parameters

Name

Meaning

OID

Indicates the ID of a MIB object.

APMAC

Indicates the MAC address of an AP.

APName

Indicates the AP name.

APID

Indicates the AP ID.

APIotCardId

Indicates the ID of an IoT card.

APIotCardType

Indicates the type of an IoT card.

Impact on the System

An IoT card cannot communicate with the server.

Possible Causes

Cause 1: The link between the IoT card and server is disconnected, or the network configuration changes.

Cause 2: The IoT card is faulty.

Procedure

  1. Check whether the network configuration between the IoT card and server is normal.

    • If so, go to Step 3.

    • If not, go to Step 2.

  2. Correct the network configuration and check whether the alarm is cleared.

    • If so, go to Step 5.

    • If not, go to Step 3.

  3. Replace the IoT card and check whether the alarm is cleared.

    • If so, go to Step 5.

    • If not, go to Step 4.

  4. Collect alarm and configuration information, and contact technical support personnel.
  5. End.

Related Information

None