ALM-15795117 hwSystemRollback
Description
System rollback. (FileName=[SoftwareName], Version=[Version], Reason=[FailReason])
The system fails to start , and the software rolls back to the old version.
Attribute
Alarm ID |
OID |
Alarm Severity |
Alarm Type |
---|---|---|---|
15795117 |
1.3.6.1.4.1.2011.5.25.219.2.11.3 |
Warning |
Processing error alarm |
Parameters
Name |
Meaning |
---|---|
SoftwareName |
The software package name before the rollback |
Version |
The version before the rollback |
FailReason |
Error reason |
Impact on the System
- Cause 1:The system software supports only the service features of the current version after the startup succeeds.
- Cause 2: After the system software is started from the backup area, the user cannot add or delete files on the backup area, and cannot set the next startup package as a file on the backup area
Possible Causes
- Cause 1: Rollback occurs on the system.
- Cause 2: The system starts from the backup area.
Procedure
- Cause 1: Rollback occurs on the system.
- Run the dir command to check the file system.
- Check the storage medium saved in the system software.
- If the storage medium is an SD card or a USB disk, replace it and restart the upgrade. If the upgrade fails, go to 3.
- If the storage medium is flash, record the device type and number, collect alarm information and configuration information, and then contact technical support personnel.
- Collect operation results, alarm information, and configuration information, and then contact technical support personnel.
- Cause 2: The system starts from the backup area.
- Run the display startup command in the user view to view information about the system software and configuration files started by the current device. The display shows that the storage path of the system software or configuration file used for this startup is the backup area, indicating that the system starts from the backup area.
- After starting from the standby area, the user cannot select the files in the standby area to set the next startup. Please format the root directory of the main area. After the main area is repaired, copy the system software to the main area directory and perform the upgrade. If the upgrade still fails, go to 3.
- Collect operation results, alarm information, and configuration information, and then contact technical support personnel.
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