ALM-135462929 hwCommunicateError
Description
The communication channel failed. (hwEntityPhysicalIndex=[hwEntityPhysicalIndex], entPhysicalName=[entPhysicalName], hwEntityTrapEntType=[hwEntityTrapEntType], hwEntityTrapFaultID=[hwEntityTrapFaultID], hwEntityCommunicateType=[hwEntityCommunicateType], hwEntityTrapReasonDescr=[hwEntityTrapReasonDescr])
The control channel between physical entities is faulty.
Attribute
AlarmID |
Alarm OID |
Alarm Severity |
Alarm Type |
---|---|---|---|
135462929 |
1.3.6.1.4.1.2011.5.25.219.2.9.1 |
Major |
Communication alarm |
Parameters
Name |
Meaning |
---|---|
hwEntityPhysicalIndex |
Physical entity index |
entPhysicalName |
Physical entity name |
hwEntityTrapEntType |
Physical Entity Type |
hwEntityTrapFaultID |
Fault Code |
hwEntityCommunicateType |
Communication Type |
hwEntityTrapReasonDescr |
Problem Description |
Impact on the System
1. If the alarm is generated because the board is removed, the alarm has no impact on the system.
2. In the dual-MPU environment, there are active and standby links for inter-board communication. If a link fault alarm is reported, the intra-board communication link is switched to the standby link. This does not affect services. However, the problem needs to be confirmed.
If both links on the same board have alarms, inter-board packet loss occurs, which affects services and causes the board to reset due to heartbeat loss.
Possible Causes
1.Manual board reset or unplug
2.The control channel between MPU and the board is abnormal
3. The physical link from cpu to local switch is abnormal
Procedure
1. Check the alarm information and board registration information of the same type. Check whether the board is removed and restarted at the time when the alarm is reported. If yes, the board is restarted. The link is down because the board is removed and then installed. After the board is registered, the link is recovered.
2. If the card is not reseated or restarted and the alarm persists for a long time or is generated repeatedly when the card is running properly, the inter-card link communication is abnormal. In this case, collect alarm, log, and configuration information and contact technical support personnel.
Related Information
None.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot