更新时间:2022-11-30 GMT+08:00
登录系统,报IP/MAC地址不在登录范围怎么办?
问题现象
- 通过Web浏览器登录云堡垒机系统,上报“您的IP地址不在允许登录的范围内!”错误。
- 通过Web浏览器登录云堡垒机系统,上报“您的MAC地址不在允许登录的范围内!”错误。
可能原因
云堡垒机系统限制了用户IP地址或MAC地址登录,用户登录IP地址或MAC地址被设置了登录黑名单,不能登录云堡垒机系统。
解决办法
请管理员排查用户登录限制配置,查看是否配置“登录IP地址限制”和“登录MAC地址限制”白名单或黑名单。
- 若配置了白名单,请根据配置的IP/MAC地址,使用配置范围内的服务器登录。
- 若配置了黑名单,请根据配置的IP/MAC地址,使用未被限制的服务器登录。
父主题: 登录系统故障