更新时间:2022-11-30 GMT+08:00
SSO工具异常,不能登录数据库资源怎么办?
版本升级后无法登录数据库
问题现象
版本升级前可以正常登录数据库资源,版本升级后不能登录数据库资源,提示“已安装单点登录工具,仍无法登录,请重试或安装最新版工具”。
可能原因
云堡垒机版本升级后,SsoTools单点登录工具未升级,不能正常匹配连接。
解决办法
每次云堡垒机版本升级后,都需卸载本地SsoDBSettings单点登录工具,重新下载安装单点登录工具,并正确配置数据库客户端路径。
数据库客户端路径配置错误
问题现象
用户首次登录数据库资源,提示“数据库客户端工具路径配置有误,请重新配置!”,不能正常登录。
可能原因
在SsoTools单点登录工具上,配置的数据库客户端路径不正确,或未配置路径。
解决办法
打开SsoTools单点登录工具,检查数据库客户端路径是否正确,配置正确的客户端路径。
父主题: 登录资源故障
登录资源故障 所有常见问题
- 通过云堡垒机登录资源异常怎么办?
- 通过Web浏览器登录资源,报Code:T_514错误怎么办?
- 通过Web浏览器登录资源,报Code:T_1006错误怎么办?
- 通过Web浏览器登录资源,报Code:C_515错误怎么办?
- 通过Web浏览器登录资源,报Code:C_519错误怎么办?
- 通过Web浏览器登录主机资源,报Code:C_769错误怎么办?
- 运维资源列表可登录资源不可见怎么办?
- 通过Web浏览器登录资源,不弹出会话界面怎么办?
- 应用运维异常,调用程序失败怎么办?
- SSO工具异常,不能登录数据库资源怎么办?
- 通过堡垒机登录服务器资源,报“并发会话超出许可限制”怎么办?
- 如何解决“mstsc客户端访问服务器资源时鼠标出现黑块”的问题?
more