更新时间:2022-11-30 GMT+08:00
运维资源列表可登录资源不可见怎么办?
问题现象
云堡垒机“主机运维”或“应用运维”列表页面,用户原可登录资源突然不可见了。
可能原因
- 资源授权的“访问控制策略”设置了“有效期”,用户访问资源权限失效。
- 资源授权的“访问控制策略”设置了“登录时段限制”,用户在“禁止登录”时间段不能查看登录资源。
- “访问控制策略”关联的用户或资源被移除,用户访问资源权限被取消。
- 资源授权的“访问控制策略”被禁用,用户失去该资源访问控制权限。
- 资源授权的“访问控制策略”被删除,用户失去该资源访问控制权限。
解决办法
查看资源授权的“访问控制策略”详情,根据实际情况重新配置或新建访问控制策略。
- 修改“访问控制策略”基本信息,重新配置“有效期”或“登录时段限制”。
- 启用被禁用的“访问控制策略”。
- 修改“访问控制策略”的详情,重新关联用户或资源。
- 若“访问控制策略”被删除,请新建策略关联用户和资源。
父主题: 登录资源故障
登录资源故障 所有常见问题
- 通过云堡垒机登录资源异常怎么办?
- 通过Web浏览器登录资源,报Code:T_514错误怎么办?
- 通过Web浏览器登录资源,报Code:T_1006错误怎么办?
- 通过Web浏览器登录资源,报Code:C_515错误怎么办?
- 通过Web浏览器登录资源,报Code:C_519错误怎么办?
- 通过Web浏览器登录主机资源,报Code:C_769错误怎么办?
- 运维资源列表可登录资源不可见怎么办?
- 通过Web浏览器登录资源,不弹出会话界面怎么办?
- 应用运维异常,调用程序失败怎么办?
- SSO工具异常,不能登录数据库资源怎么办?
- 通过堡垒机登录服务器资源,报“并发会话超出许可限制”怎么办?
- 如何解决“mstsc客户端访问服务器资源时鼠标出现黑块”的问题?
more