更新时间:2022-02-21 GMT+08:00
访问DMS服务提示IAM连接超时
问题描述
访问DMS服务的API报错,提示IAM连接超时,显示如下:
Get quota fail: 401 {"message": "Connect IAM Timeout", "request_id": "5ACB6B21-DAF6-47C8-B7A4-45A7BDC57FC6"}
可能原因
在Web Console删除AK/SK,导致AK/SK无效。
处理方法
- 登录管理控制台。
- 单击用户名,在下拉列表中单击“我的认证”。
- 单击“管理访问密钥”。
- 单击“新增访问密钥”,进入“新增访问密钥”页面。
- 输入登录密码和短信验证码,单击“确定”,下载密钥,请妥善保管。
- 用新的AK/SK访问DMS服务。
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