更新时间:2023-03-17 GMT+08:00

ALM-12110 获取ECS临时ak/sk失败

告警解释

meta服务会周期性地获取ECS临时ak/sk,当调用ECS的meta服务获取临时ak/sk失败时,会产生该告警。

告警属性

告警ID

告警级别

是否自动清除

12110

重要

告警参数

参数名称

参数含义

来源

产生告警的集群名称。

服务名

产生告警的服务名称。

角色名

产生告警的角色名称。

主机名

产生告警的主机名称。

对系统的影响

存算分离场景下,集群由于获取不到最新的临时ak/sk,可能导致访问OBS失败。

可能原因

  • MRS集群meta角色状态异常。
  • 集群绑定过委托且访问过OBS,但是已经解绑了,现在未绑定委托。

处理步骤

检查meta角色状态。

  1. 在集群的FusionInsight Manager页面,选择“运维 > 告警 > 告警”,单击此告警所在行的,确定该告警的主机地址。
  2. 在集群的FusionInsight Manager页面,选择“集群 > 服务 > Meta”, 单击“实例”,查看告警产生的主机对应的meta角色状态是否正常。

    • 是,执行4
    • 否,执行3

  3. 勾选状态异常的角色,选择“更多 > 重启实例”重启异常状态的meta角色,重启完成后等待几分钟,查看告警是否恢复。

    • 是,操作结束。
    • 否,执行4

重新绑定委托

  1. 登录MapReduce服务管理控制台。
  2. 选择“集群列表 > 现有集群”,单击集群名称,进入集群概览页面,在运维管理区域,查看集群是否绑定委托。

    • 是,执行7
    • 否,执行6

  3. 单击“委托管理”,重新绑定委托,等待几分钟后查看告警是否恢复。

    • 是,操作结束。
    • 否,执行7

  4. 联系运维人员。