ALM-45593 IoTDBServer Flush Execution Duration Exceeds the Threshold
Alarm Description
This alarm is generated when the data flush duration exceeds the threshold. This alarm is cleared when the flush duration is less than the threshold.
Alarm Attributes
Alarm ID |
Alarm Severity |
Auto Cleared |
---|---|---|
45593 |
Major |
Yes |
Alarm Parameters
Parameter |
Description |
---|---|
Source |
Specifies the cluster for which the alarm was generated. |
ServiceName |
Specifies the service for which the alarm was generated. |
RoleName |
Specifies the role for which the alarm was generated. |
HostName |
Specifies the host for which the alarm was generated. |
Impact on the System
The data writes are blocked, which causes write performance deterioration.
Possible Causes
The IoTDB flushing on the node is slow. You need to further analyze logs.
Handling Procedure
Collect fault information.
- Log in to FusionInsight Manager and choose O&M > Alarm > Alarms. In the real-time alarm list, click in front of this alarm and view the role name and instance IP address in Location.
- Choose O&M > Log > Download.
- Expand the Service drop-down list, select IoTDB for the target cluster, and click OK.
- Expand the Hosts drop-down list. In the Select Host dialog box that is displayed, select the host queried in 1, and click OK.
- Click in the upper right corner, and set Start Date and End Date for log collection to 30 minutes ahead of and after the alarm generation time respectively. Then, click Download.
- Contact O&M personnel and provide the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot