How Do I Restore Data in the Event of a Startup Failure on a Windows ECS?
Symptom
If logging in to a Windows ECS failed, the system automatically starts the recovery option. However, an error is reported after the recovery option is selected, and the system recovery cannot continue.
Possible Causes
Windows files have been damaged.
Solution
- Log in to the management console and choose Compute > Elastic Cloud Server.
- Detach the attached data disk.
Click the name of the target ECS. On the page providing details about the ECS, click the Disks tab. Locate the target disk and click Detach.
- Reinstall the OS of the ECS
Locate the row containing the target ECS. Click More in the Operation column and select Reinstall OS.
- Only stopped ECSs support OS reinstallation. If the ECS is not stopped, stop it before reinstalling the OS.
- Reinstalling the OS will clear the system disk. Back up data before proceeding with reinstallation.
- Attach the data disk to the ECS again and check whether you can log in to the ECS.
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