Full Phase Error: CANNOT UPDATE USER WITH NULL PASSWORD
Scenarios
During a full migration or synchronization, an error is reported, and the log information is as follows: service DATAMOVE failed, cause by: retry structures failed events=the fail structures are [type=account, index=0, schema_name=mysql, object_name='***']reason:[CANNOT UPDATE USER WITH NULL PASSWORD].
Possible Causes
The source database account password is empty.
Solution
- Contact the O&M engineers to add a password for the account that reports the error in the source database.
- In the task list, locate the target task and click Resume in the Operation column to resume the task.
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