Updated on 2024-11-20 GMT+08:00

Failed to Open Kibana

Symptom

On the Clusters page of the CSS management console, after I click Access Kibana in the Operation column in the row where cluster Es-event resides, the Kibana page fails to be loaded.

Possible Causes

The browser cache is not cleared.

Procedure

  1. Log in to the CSS management console.
  2. In the navigation pane on the left, choose Clusters.
  3. On the displayed Clusters page, locate the target cluster and click Access Kibana in the Operation column.
    • If the cluster has the security mode enabled, enter the username and password you for login. The default username is admin and the password is the one specified during cluster creation.
    • If you forget the password, set and confirm a new administrator password. In the Configuration area, click Reset next to Reset Password.
  4. On the displayed Kibana page, press F12.
  5. Click Network, right-click data:image, and choose clear browser cache from the shortcut menu. In the displayed dialog box, click OK. Close the Kibana window.
    Figure 1 Closing the Kibana page
  6. Switch to the Clusters page, locate target cluster and click Access Kibana in the Operation column.