Help Center/ MapReduce Service/ User Guide (Ankara Region)/ Alarm Reference/ ALM-12078 Password of User omm Expired
Updated on 2024-11-29 GMT+08:00

ALM-12078 Password of User omm Expired

Alarm Description

The system starts at 00:00 every day to check whether the password of user omm has expired every 8 hours. This alarm is generated if the password has expired.

This alarm is cleared when the expiration time of user omm password is changed and the user password status becomes normal.

Alarm Attributes

Alarm ID

Alarm Severity

Alarm Type

Service Type

Auto Cleared

12078

Critical

Security

FusionInsight Manager

Yes

Alarm Parameters

Type

Parameter

Description

Location Information

Source

Specifies the cluster or system for which the alarm is generated.

ServiceName

Specifies the service for which the alarm is generated.

RoleName

Specifies the role for which the alarm is generated.

HostName

Specifies the host for which the alarm is generated.

Additional Information

Detail

Specifies the details for which the alarm is generated.

Impact on the System

The password of user omm has expired. The node trust relationship is unavailable, and FusionInsight Manager cannot manage the services. The crontab scheduled task cannot be executed, affecting the ClickHouse service.

Possible Causes

The password of user omm has expired.

Handling Procedure

Check whether the password of user omm in the system has expired.

  1. Log in to the faulty node as user root.

    Run the chage -l ommcommand to view the information about the password of user omm.

  2. View the value of Password expires to check whether the user configurations have expired.

    If the parameter value is never, the user configurations never expire.

    • If they do, go to 3.
    • If they do not, go to 4.

  3. Run the chage -M 'days' omm command to set the validity period of the password for user omm. Eight hours later, check whether the alarm is automatically cleared.

    If days is set to 99999, it indicates that the password never expires.

    • If it is, no further action is required.
    • If it is not, go to 4.

Collect fault information.

  1. On FusionInsight Manager, choose O&M> Log > Download.
  2. Select NodeAgent for Service and click OK.
  3. Click edit icon in the upper right corner. In the displayed dialog box, set Start Date and End Date to 10 minutes before and after the alarm generation time respectively and click OK. Then, click Download.
  4. Contact the O&M engineers and send the collected log information.

Alarm Clearance

This alarm will be automatically cleared after the fault is rectified.

Related Information

None.