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Why Can't I See Data Disks on a Windows Target Server After Migration?
Updated on 2024-03-15 GMT+08:00
Why Can't I See Data Disks on a Windows Target Server After Migration?
Possible Causes
The SAN policy for the source server OS is Offline Shared. This means the data disks will be offline after migration.
Solutions
Solution 1
- Choose Start > Run.
- Enter diskmgmt.msc and press Enter to open the Disk Management window.
In the following figure, disk 1 is offline.
Figure 1 Offline
- Right-click the offline data disk and select online from the pop-up menu.
Figure 2 Bringing the disk online
Solution 2
- Right-click the Start menu.
- Click Run and enter cmd.
- Run diskpart to start the disk management tool.
- Run list disk to list all disks on the server. In the following figure, disk 0 is online and disk 1 is offline.
- Run the select disk 1 command.
- Run the online disk command to change the disk status from offline to online.
- If the disk is read only after it goes online, run the attribute disk clear readonly command to remove the write protection on the disk.
Parent topic: Target Server Configuration and Launch
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