Why Are Databases Managed in CBH Inaccessible with an SSO Tool?
Database Login Failures After the Instance Edition Upgrade
Symptoms
After the upgrade of CBH, databases managed in your CBH system became inaccessible. The system displayed a message indicating that the SSO tool had been installed. If login failures occurred, retry or install the latest SSO tool.
Possible Causes
After the CBH is upgraded, the SSO tool is not upgraded. As a result, the remote connection fails to be established.
Solution
After each CBH upgrade, uninstall the local SSO Tools in SsoDBSettings, download and install the latest SSO tool again, and correctly configure the database client path.
Incorrect Database Client Path
Symptoms
When you log in to the database for the first time, the system displays a message indicating that the path of the database client tool is incorrect and must be reconfigured.
Possible Causes
The database client path configured on the SSO tool is incorrect or not configured.
Solution
Start the SSO tool and verify that the database client path is correct.
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