Why "User account already exists." Is Displayed?
Symptom
When an administrator creates a user, the message "User account already exists." is displayed, but this user is not found in the organization member list.

Troubleshooting Process
Possible causes:
- This user has already been added by another administrator.
- This user account has already been registered in other Huawei services.
Perform the following steps:
- Check whether this user has already been added by another administrator.
- If yes, refresh the member list and check whether this user is in the list.
- If this user is not found, go to the next step.
-
Check whether this user account has already been registered in other Huawei services.
- Ask the owner of the email address whether an account has been created in other Huawei services.
- If yes, add an identifier (for example, account name 1) to the first part of the account to create another account.
- Contact technical support.
- If the problem persists, contact technical support.
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