Help Center/Image Management Service/FAQs/ECS Creation/What Do I Do If an Exception Occurs When I Start an ECS Created from an Image Using UEFI Boot?
Updated on 2025-11-05 GMT+08:00
What Do I Do If an Exception Occurs When I Start an ECS Created from an Image Using UEFI Boot?
Symptom
An ECS created from a private image booting to UEFI cannot start.
Possible Causes
The image is configured for UEFI boot, but the uefi attribute was not added to the image.
Solution
- Delete the ECS that failed to start.
- Call the API to update the image attributes and change the value of hw_firmware_type to uefi.
API URI: PATCH /v2/cloudimages/{image_id}
For details about how to call the API, see Updating Image Information.
- Use the updated image to create an ECS.
Parent topic:ECS Creation
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot
