What Can I Do If the Account Root User Does Not Have Permissions?
Symptom
The account root user cannot access Huawei Cloud console or APIs, with a message indicating insufficient permissions.
Possible Causes
Your account may be a member of an organization and the organization administrator may have set service control policies (SCPs) to restrict access permissions of your account root user.
Solutions
Go to the Organizations console to check the SCPs attached to your account, and contact the organization administrator to modify the SCPs or detach them.

Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot