Help Center/
Identity and Access Management_Identity and Access Management (New Edition)/
FAQs/
Agency Management/
How Can I Obtain Permissions to Create a Trust Agency?
Updated on 2025-11-06 GMT+08:00
How Can I Obtain Permissions to Create a Trust Agency?
Symptom
You do not have permissions for creating a trust agency on the IAM console.
Cause
You do not have permissions to use IAM.
Only the following users can use IAM:
- Account root user (with permissions to access all services, including IAM)
- IAM users added to the admin group (with full permissions for all services, including IAM)
- IAM users with IAMFullAccessPolicy permissions (IAM administrator, with permissions to access IAM)
Solution
- Request the administrator to create a trust agency.
- Request the administrator to assign required permissions to you.
Parent topic: Agency Management
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot