Why Can't I Select a Server During Manual Vulnerability Scanning or Batch Vulnerability Fixing?
Possible Causes
During manual vulnerability scanning or batch vulnerability fixing, the following servers cannot be selected:
- Servers are protected by basic edition .
- Servers that are not in the Running state
- Servers whose agent status is Offline
Solution
- Log in to the management console.
- Click in the upper left corner of the page, select a region, and choose Security > Host Security Service.
- In the navigation pane, choose Asset Management > Servers & Quota.
- On the Servers tab, view the server running status, agent status, and version.
Confirm related information and perform the following operations to rectify the fault:
- Servers are protected by basic edition .
The basic edition does not support manual vulnerability scan and batch vulnerability fixing. To use these features, upgrade the edition.
- Servers that are not in the Running state
Check the server and ensure the server status is Running.
- Servers whose agent status is Offline
An offline agent cannot receive instructions delivered from the console. To put the agent back online, perform the operations described in How Do I Fix an Abnormal Agent?
- Servers are protected by basic edition .
- In the navigation pane, choose . Select the servers you want to manually scan or fix in batches again. If the target server can be selected, the problem has been fixed.
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