What Can I Do When Message "can not get agency token" Is Displayed in the Migration Log
Possible Causes
If no agency is created for the main account used to create a task, automatic functions such as scheduled task startup will fail, and the message "can not get agency token" will be displayed in the migration log. The typical scenarios are as follows:
- A task is created and set to start at a scheduled time.
- A full+incremental task is created, the task is started, and the full synchronization is complete.
- A task is automatically stopped after the full synchronization is complete.
- A failed task is automatically resumed.
- A scheduled comparison task is created.
Solution
Two solutions are provided as follows:
- Method 1: Use the main account to create a task and select Start at a specified time for Start Time.
- Method 2: Use the main account to add the Security Administrator permission to the user group to which the subaccount belongs. Then, create a task again, and select Start at a specified time for Start Time.
- Method 3: Create a task again and select Start upon task creation for Start Time.
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