Why Can't an Alarm Be Triggered After a 5-Minute Aggregated Metric Alarm Rule Is Configured?
Symptom
A 5-minute aggregated metric alarm rule has been configured for services such as CBR. No alarms were reported even if the triggering conditions had been met three times in a row.
Possible Causes
A metric data record is reported for the CBR service every 15 minutes. After the region of the CloudSense engine is switched, such metrics cannot reach the threshold in two consecutive 5-minute time windows. As a result, the alarm cannot be triggered.
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