Why Does the Mobile OTP Application Binding Operation Fail?
Symptom
When you enter the verification code obtained by scanning the QR code displayed on the login page and attempt to bound the mobile OTP application to your mobile phone, a message is displayed indicating that the mobile OTP application binding failed.
Possible Causes
The time of the CBH system is inconsistent with that of the mobile phone. In mobile OTP authentication, the CBH system time must be consistent with the mobile phone time, accurate to seconds.
Solution
Synchronize the CBH system time to the mobile phone time. Refresh the page, scan the new QR code, and try again. The procedure is as follows:
- Log in to your bastion host.
- Synchronize the system time to the mobile phone time.
- In the navigation pane on the left, choose System > System Maintain.
- Select the System Mgmt tab, locate the System Time area, and check the system time configuration.
- Modify the system time.
- Manual modification: Click Modify next to Current Time Zone or Current Time, set the time zone or time, and click OK.
- Server synchronization: Select the time server, click Sync, and click OK.
- Rebind the mobile OTP.
- In the upper right corner of the bastion host system, click the username and choose Profile to go to the Profile page.
- Select the Mobile OTP tab, unbind the original mobile OTP, and bind the new one as prompted.
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