Help Center/ Blockchain Service/ User Guide (ME-Abu Dhabi Region)/ FAQs/ BCS FAQs/ O&M and Monitoring/ Why Is "TLS handshake failed" Repeatedly Displayed in the Instance Log?
Updated on 2023-03-02 GMT+08:00

Why Is "TLS handshake failed" Repeatedly Displayed in the Instance Log?

Symptom

The error message "TLS handshake failed" is repeatedly displayed in the instance log.

Root Cause

The inviting party has dismissed the consortium and created a new BCS instance. However, the BCS instance of the invitee still exists and repeatedly sends incorrect network requests to the new BCS instance of the inviting party.

Solution

The inviting party changes the EIP or creates another BCS instance in a different CCE cluster.