ALM-12102 AZ HA Component Is Not Deployed Based on DR Requirements
Alarm Description
The alarm module checks the deployment status of AZ HA components every 5 minutes. This alarm is generated when the components that support DR are not deployed based on DR requirements after AZ is enabled. This alarm is cleared when the components are deployed based on DR requirements.
Alarm Attributes
Alarm ID |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|
12102 |
Major |
Quality of service |
FusionInsight Manager |
Yes |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Location Information |
Source |
Specifies the cluster for which the alarm was generated. |
ServiceName |
Specifies the service for which the alarm was generated. |
|
Additional Information |
Details |
Specifies alarm details. |
Impact on the System
The cross-AZ HA capability of a single cluster is affected.
Possible Causes
The roles of the components that support DR are not deployed based on DR requirements.
Handling Procedure
Obtain alarm information.
- On FusionInsight Manager, choose O&M > Alarm > Alarms.
- In the alarm list, click in the row that contains the alarm and view the roles that are not deployed based on DR requirements in Additional Information.
Redeploy the role instance.
- Choose Cluster > Services > Name of the desired service > Instance. On the instance page, redeploy or adjust the role instance.
- Wait 10 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, contact O&M engineers.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None.
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