Help Center/
Server Migration Service/
FAQs/
Known Errors and Solutions/
SMS.0805 Failed to Migrate Partition to Target Server
Updated on 2024-11-29 GMT+08:00
SMS.0805 Failed to Migrate Partition to Target Server
Symptom
During the migration, the message "SMS.0805 Failed to migrate partition XXX to target server XXX" was displayed.
Possible Causes
Possible causes are as follows:
- The network between the source server and the target server is disconnected.
- There is not enough space on the paired disk partition of the target server.
- The paired disk of the target server is detached.
Solutions
- Check whether the fault is caused by a network disconnection. If it is, rectify the network fault by referring to SMS.380x SSH Connection Failures
- Check whether there is enough space on the target partition. If there is not enough space, delete any unnecessary files from the partition on the target server or the source server to release enough space, and try again.
- Check whether the paired target server disk is detached. If it is, attach the disk to the target server. Then sign in to the SMS console, choose Servers in the navigation pane on the left, locate the source server, and click Start in the Operation column.
Parent topic: Known Errors and Solutions
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot