SMS.0202 AK/SK Authentication Failed. Ensure that the AK and SK Are Correct
Symptom
When you started the Agent, the error "SMS.0202 AK/SK authentication failed. Ensure that the AK and SK are correct" was reported.
Possible Causes
Possible causes are:
- The entered AK or SK is incorrect.
- The AK/SK pair has been deleted or disabled.
- The programmatic access method is not enabled for the Huawei Cloud account you used for migration.
Handling Methods
- The entered AK or SK is incorrect.
Check whether the entered AK/SK pair of the Huawei Cloud account is correct, especially whether any spaces or characters are missed during the copy. Enter the AK/SK pair for authentication again.
- The AK/SK pair has been deleted or disabled.
- The programmatic access method is not enabled for the Huawei Cloud account you used for migration.
- Sign in to the console.
- Click the username in the upper right corner and choose Identity and Access Management.
- In the navigation pane on the left, choose Users and click the username you used for migration.
- In the basic information area, check whether Programmatic access is selected for Access Type.
- If it is not, click , select Programmatic access, and click Yes.
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