Why Is No Production Site Server Displayed When I Create Protected Instances?
Symptom
After the proxy client is installed, corresponding production site servers are not displayed on the page for creating protected instances.
Possible Causes
Possible causes are as follows:
- Cause 1: The proxy client installation fails. Check whether the OSs of the production site servers are included in Supported OSs.
Solution: Reinstall the proxy client on servers running the supported OSs.
- Cause 2: The proxy client and disaster recovery gateway are deployed on the same server.
Solution: Deploy the disaster recovery gateway on an independent server and reinstall the proxy client.
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