What Should I Do If an Error Occurs When I Edit a Credential in PyCharm Toolkit?
Symptom
When you edit a credential in PyCharm Toolkit, the message "Validate Credential error" is displayed.
Or
Possible Causes
- Possible cause 1: Information such as the region is incorrectly configured.
- Possible cause 2: The hosts file is not configured or is incorrectly configured.
- Possible cause 3: The network proxy settings are incorrect.
- Possible cause 4: The AK/SK is incorrect.
- Possible cause 5: The computer time is incorrectly set.
Solution
1. Information such as the region is incorrectly configured.
Correctly configure the region, projects, and endpoint.
For example, if the endpoint is incorrect, the authentication fails.
Incorrect example: The endpoint is preceded by https.
2. The hosts file is not configured or is incorrectly configured.
Configure the domain names and IP addresses in the hosts file on the local PC.
3. Network proxy settings are incorrect.
If the network requires proxy settings, check whether the proxy settings are correct. You can also use the mobile hotspot to test.
Check whether the proxy settings are correct.
4. The AK/SK is incorrect.
Obtained correct AK/SK and try again. For details, see How Do I Obtain an Access Key?
5. The computer time is incorrectly set.
Set the computer time to the correct time.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot