What Should I Do If I Do Not Have the Permissions to Perform Operations on KMS?
Symptom
A message indicating lack of permissions is displayed when you attempt to perform operations on keys, such as view, create, or import keys.
Possible Causes
Your account is not associated with the required KMS system policies.
Solution
- Check whether your account has been associated with KMS Administrator and KMS CMKFullAccess policies.
For details about how to check your user groups and permissions, see User Groups and Authorization.
If your account has been associated with required KMS system policies, go to Step 2.
- Associate your account with required system policies.
- For details about how to add administrator permissions, see User Groups and Authorization.
- For details about how to add a custom policy, see Creating a Custom DEW Policy.
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