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Error Message "the subnet could not be found" Is Displayed When the Access Address Fails to Be Processed During Engine Creation
Updated on 2023-11-30 GMT+08:00
Error Message "the subnet could not be found" Is Displayed When the Access Address Fails to Be Processed During Engine Creation
Symptom
During engine creation, the access address fails to be processed, and the following error message is displayed:
{"error_code":"SVCSTG.00500404","error_message":"{"code":"VPC.0202","message":"Query resource by id xxx fail.the subnet could not be found."}"}
Possible Cause
CSE is not authorized in the user's project.
Solution
- When you use CSE instances provisioned from ServiceStage and want to provision new instances in CSE, you need to grant permissions to CSE. For details, see Creating a User and Granting Permissions.
- CSE depends on VPC. If you do not grant any permission, create a cloud service agency cse_admin_trust by referring to Creating an Agency (by a Delegating Party).
Parent topic: ServiceComb Engines
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