ERROR3302 Insufficient disk space on the node
Description
edgectl detects that the disk space of the node is insufficient for installing the IEF software.
Possible Causes
The disk space of the corresponding directory is insufficient.
Solution
The IEF software will be installed on the /opt and /var directories on the node. The error message will prompt the directory whose disk space is insufficient. To rectify the fault, perform the following steps:
- Expand the capacity of the corresponding hard disk.
- Run the following command to mount the corresponding directory to a directory with large available space:
mount /dev/xvde1 /opt
- Delete unnecessary files from the hard disk.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot