Why Is the Agent Status Abnormal on the Cloud Eye Server Monitoring Page While OS Monitoring Metrics Are Displayed as Normal?
Symptom
On the Cloud Eye server monitoring page, the Agent status was abnormal, but the OS monitoring metrics were displayed as normal.
Possible Causes
The Agent of an earlier version had a problem with status management. As a result, the Agent was displayed as abnormal on the console, but the Agent was functioning properly and OS monitoring metrics cloud be collected and reported.
Procedure
- Uninstall the Agent. For details, see Managing the Agent.
- Install an Agent of the latest version. For details, see Installing the Agent.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot