Help Center/ Cloud Data Migration/ FAQs/ Troubleshooting/ What Should I Do If Data Is Lost During Migration to DLI?
Updated on 2023-06-21 GMT+08:00

What Should I Do If Data Is Lost During Migration to DLI?

Symptom

After a job for migrating data to DLI is successfully executed, the number of migrated data records is inconsistent with that in the DLI table, that is, some data is lost.

Possible Cause

  1. Check the job configuration. The number of concurrent extractors is 3.

  2. According to the DLI documentation, you are not advised to concurrently insert data into a table.

Solution

Set the number of concurrent extractors to 1 and run the job again.