Help Center/ Cloud Container Engine/ FAQs/ Cluster/ Cluster Running/ How Can I Identify the Cause of an Exception When There Is an Issue with Console Access?
Updated on 2025-07-17 GMT+08:00

How Can I Identify the Cause of an Exception When There Is an Issue with Console Access?

An Error Reported When Pod Logs Are Accessed

If you encounter this problem when viewing pod logs in a cluster but other resources in the cluster can be accessed, take the following steps:

  1. Log in to the CCE console and click the cluster name to access the cluster console.
  2. In the navigation pane, choose Workloads. In the right pane, click the Pods tab and check whether the target pod is in the Running state. If it is not, locate the fault based on How Can I Locate the Root Cause If a Workload Is Abnormal?
  3. In the navigation pane, choose Overview. In the Networking Configuration area, click the name of the default node security group to go to the details page and check the inbound rules.
  4. Check all security group rules and see whether the inbound access from the VPC to TCP port 10250 is enabled. If it is not, add the preceding rules to the security group.
  5. If there are other issues, submit a service ticket.

Required RBAC Permissions Not Granted to the Account

Symptom

When you access the console, an error message "You do not have permission to access any namespace. Request the administrator to grant you the necessary permissions." is displayed.

Possible Cause

Your account is not granted the required RBAC permissions.

Solution

  1. Log in to the IAM management console using a Huawei Cloud account or an account with the administrator permissions. In the navigation pane, choose Users.
  2. On the Users tab, locate the row containing the username that reports the error and click Authorize.
  3. Select the required permissions and click OK.

Required IAM Permissions Not Granted to the Account

Symptom

When you try to access the console, you will see an error message indicating that you do not have the necessary permissions. The error code for this issue is CCE.01403001.

Possible Cause

Your account is not granted the required IAM permissions.

Solution

  1. Log in to the IAM management console using a Huawei Cloud account or an account with IAM permissions.
  2. Based on the error message, add permissions required by the CCE console to your account. For details about authorization, see Granting Cluster Permissions to an IAM User.