All Privilege Pool Data Is Displayed as 0%
Symptom
Data on the basic information page of a privilege pool is all displayed as 0%, including the CPU usage, memory usage, accelerator card usage, and accelerator card graphics memory usage.
Possible Causes
ICAgent is not installed in the cluster. ICAgent is installed by default when a privilege pool is created. If ICAgent is uninstalled, the resource pool data is displayed abnormally.
Solution
Log in to the AOM console, choose Configuration Management > Agent Management, select the cluster where ICAgent is not installed, and click Install ICAgent.

Do not uninstall ICAgent unless necessary. Otherwise, the parameters displayed on the privilege pool details page will be affected.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot