Help Center/ Elastic Cloud Server/ Troubleshooting/ Windows ECS Issues/ Why Can't I Open the Start Menu and Search Box on a Windows ECS?
Updated on 2024-08-15 GMT+08:00

Why Can't I Open the Start Menu and Search Box on a Windows ECS?

Symptom

You can log in to the newly created Windows ECS, but the system does not respond when you click Start menu button and the search box.

Possible Cause

The AppX Deployment Service (AppXSVC) uses too many system resources, such as disks, and cannot be stopped. AppXSVC is a Windows application deployment service. It makes applications ready-to-use when you first log in to a computer and add an application.

Solution

To stop AppXSVC, perform the following steps:

  1. Press Win+R. In the displayed dialog box, enter regedit and press Enter to open the registry editor.
  2. Open the registry key value: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AppXSvc.
  3. Double-click Start in the right subitem and change 3 in Value data to 4.
    Figure 1 Changing value data

    To start AppXSVC, change the value data from 4 to 3.