Full or Incremental Phase Error: service *** failed, cause by: Unable to connect to DBMS: ***
Scenarios
During a full or incremental migration or synchronization, an error is reported, and the log information is as follows: service *** failed, cause by: Unable to connect to DBMS: ***
Possible Causes
The connection to the source or destination database fails to be established.
Solution
- Check whether the source or destination database is running properly.
- Check whether the network connection between the DRS instance and the source or destination database is normal.
- Check whether the IP address of the DRS instance is allowed to access the source or destination database.
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