Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda>
Relational Database Service>
Perguntas frequentes>
Expansão de capacidade e alteração de especificação>
Por que a instância de BD se torna defeituosa depois que a porta de banco de dados original é alterada?
Atualizado em 2023-08-29 GMT+08:00
Por que a instância de BD se torna defeituosa depois que a porta de banco de dados original é alterada?
Sintoma
- A instância de BD está no estado Faulty depois que a porta do banco de dados original é alterada.
- A instância de BD não pode ser conectada usando a nova porta do banco de dados.
Possíveis causas
A porta do banco de dados enviado está ocupada.
Procedimento
Altere a porta do banco de dados para a nova porta novamente. Para obter detalhes, consulte Alteração de uma porta de banco de dados.
- Se a porta do banco de dados for alterada com êxito, a alteração anterior falhou porque a porta do banco de dados enviada estava ocupada.
- Se a porta do banco de dados original ainda não for alterada, entre em contato com o suporte técnico.
Tópico principal: Expansão de capacidade e alteração de especificação
Expansão de capacidade e alteração de especificação Perguntas frequentes
- Minhas instâncias de BD do RDS ainda estão disponíveis durante a expansão do armazenamento e a alteração da classe da instância?
- Por que a instância de BD se torna defeituosa depois que a porta de banco de dados original é alterada?
- Posso alterar a VPC à qual minha instância de BD do RDS pertence?
Feedback
Esta página foi útil?
Deixar um comentário
Obrigado por seus comentários. Estamos trabalhando para melhorar a documentação.
O sistema está ocupado. Tente novamente mais tarde.
more