Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/ Relational Database Service/ Perguntas frequentes/ Conexão de banco de dados/ Por que a nova senha não entrou em vigor depois que redefini a senha do administrador?
Atualizado em 2023-08-29 GMT+08:00

Por que a nova senha não entrou em vigor depois que redefini a senha do administrador?

Possíveis causas

Você pode ter restaurado a partir de um backup antes de redefinir a senha de administrador.

Método de localização

Verifique se a instância de BD foi restaurada após redefinir a senha do administrador.

Solução

Efetue logon no console do RDS e redefina a senha do administrador novamente. Para obter detalhes, consulte Redefinição da senha do administrador.