Help Center>
ModelArts>
FAQs>
Notebook (New Version)>
Code Execution>
What Do I Do If Files Fail to Be Saved in JupyterLab?
Updated on 2024-06-15 GMT+08:00
What Do I Do If Files Fail to Be Saved in JupyterLab?
Symptom
When a file is saved in JupyterLab, an error message is displayed.
Possible Cause
- A third-party plug-in has been installed on the browser, and the proxy intercepts the request. As a result, the file cannot be saved.
- The runtime file in the notebook is too large.
- You have stayed on the Jupyter page for too long.
- There is a network error. Check whether a network proxy is connected.
Solution
- Disable the plug-in and save the file again.
- Reduce the file size.
- Open the Jupyter page again.
- Check the network.
Parent topic: Code Execution
Code Execution FAQs
- What Do I Do If a Notebook Instance Won't Run My Code?
- Why Does the Instance Break Down When dead kernel Is Displayed During Training Code Running?
- What Do I Do If cudaCheckError Occurs During Training?
- What Should I Do If DevEnviron Prompts Insufficient Space?
- Why Does the Notebook Instance Break Down When opencv.imshow Is Used?
- Why Cannot the Path of a Text File Generated in Windows OS Be Found In a Notebook Instance?
- What Do I Do If Files Fail to Be Saved in JupyterLab?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore