Why Cannot I Access the Obtained Inference Request Address from the Initiator Client?
Symptom
After a real-time service is deployed, you can obtain the address of the called server on the Usage Guides tab of the service details page when the service is running. However, this address is inaccessible from the client of the request initiator. As a result, the connection failed to set up and the domain name cannot be resolved.
Possible Cause
The addresses displayed on the Usage Guides tab page are the addresses of HUAWEI CLOUD API Gateway (APIG). The network between the client of the request initiator and HUAWEI CLOUD is disconnected.
Solution
If the client is out of the HUAWEI CLOUD network, ensure that the client can access the Internet.
If the client is on the HUAWEI CLOUD network, the address is accessible in the default network configuration. Do not configure special network settings, such as firewall rules.
Summary and Suggestions
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot